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NEW FELLOW VA COMPUTER SETUP (version 2025-06-25) 

 
1) Section will help with the following: 

a. Computer setup for nephrology-specific defaults during 1:1 orientation session. 
b. To get PIV-card access to: 

i. ED, ICUs, 8A clinic, B3019 (the microscopy room) , and B3046 (3B Water treatment 
door to access 3B dialysis clinic after hours and on weekends)  

ii. Fellows need to email VA police (VHADURPIVDooraccessrequest@va.gov)  to request this 

(they will need information from the back of the fellow’s VA PIV card). 
 

2) Setting up Remote VA Desktop access: 
a. See attached file entitled (StoreFront End User Guide) for instructions. 

                   

How to Request 

CAG on the Remote Access Portal -RAP.docx
       

Storefront End User 
Guide v1.9.pdf

 

How to Map your H 

Drive.docx
 

b. VA Help Desk: If you have problems, you can contact the help desk at 1-919-286-0411 
extension 17-5812 (or 1-855-673-4357 option 5 option 1)  

c. Link:   https://citrixaccess.va.gov  
d. Updates and FAQs can be found at 

https://raportal.vpn.va.gov/Main1/ViewDocuments/CAGMedia.aspx 
 
 

3) CPRS setup: 

              

   
  

mailto:VHADURPIVDooraccessrequest@va.gov
https://citrixaccess.va.gov/
https://raportal.vpn.va.gov/Main1/ViewDocuments/CAGMedia.aspx
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4) Default Clinic Location: 
Follow the following steps to set up your favorite clinic location(s) in CPRS so that when you need to enter a 

note or order for a non-scheduled visit, you will see your preferred clinic locations on top, as shown below: 

  

a) Log on to “VistA-R3” (VA shortcuts [the star] folder on desktop; Use CPRS access/verify codes if 
needed 

b) Under the physician’s menu, (usually the main menu) Type OE<enter> 
c) Type in PP (for Personal Preferences) <enter> 
d) Type in DL (for Default Encounter Locations) <enter> 
e) Enter a clinic location you frequently use, then add other clinic locations as applicable 

Here is an example: 
  Select HOSPITAL LOCATION: DUR RENAL FELxx 8A      Clinic name typed here       
  HOSPITAL LOCATION: DUR RENAL FELxx 8A//   ( hit enter) 

f) Then repeat for other clinics you need to add. 
g) Recommended default locations: 

1. Add your fellow’s primary 8A clinic; name structure is “DUR RENAL FELxx 8A”  
(e.g. “DUR RENAL FELA1 8A”, “DUR RENAL FELA2 8A”,  etc.) 

2. Add your fellows primary 8A consult clinic; name structure is “DUR RENAL FELxx CON 8A”. 
o Example: “DUR RENAL FELA1 CON 8A”, etc. 
o Exception: we do not have “DUR RENAL FELA6 CON 8A” clinic as the appt slots for 

consult appts are pre-built into the “DUR RENAL FELA6” clinic. 
3. Add you primary attending’s phone clinic (to be used for phone appts when needed). The 

attending phone clinic name structure is DUR RENAL PHONE ATTENDING xx”, etc. 
o Example: DUR RENAL PHONE ATTENDING A1“ 

4. Add the E-consult clinic: “DUR RENAL E CONSULT 3B” 
 
REMOVING A CLINIC LOCATION FROM YOUR DEFAULT LIST: 
To remove clinic(s), repeat the process described above, except type in an @ symbol where a clinic is listed 
that you no longer want.  (The @ symbol is generally understood by VistA to mean “delete”.) 
Here is an example (where I want to remove the clinic “BCR-DIALYSIS-MD TELEPHONE-X” from my list: 

Select HOSPITAL LOCATION: BCR-DIALYSIS-MD TELEPHONE-X       
         ...OK? Yes//   (Yes) 

HOSPITAL LOCATION: BCR-DIALYSIS-MD TELEPHONE-X// @ 
    SURE YOU WANT TO DELETE THE ENTIRE HOSPITAL LOCATION?  (Type a Y - for Yes) 

 

Default clinic locations show 

up at the top of the list 
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5) Combining multiple clinics under one view in CPRS for 8A clinic (consult & established clinic) and 
displaying appointments by time rather than patient name: 

CPRS TIPS AND 

TRICKS 6.12- looking multiple clinics under 1.pptx
 

In CPRS: Tools → Options →”Lists/Teams” → “Source Combinations”→”Clinic”..  
Then add the clinic names (e.g. “DUR RENAL FELxx 8A” and “DUR RENAL FELxx CON 8A”) 

 

 
 
Before clinic, apply the following In CPRS: Tools → Options →”Lists/Teams” →”Patient Selection 
Default”. Check “Combination” and “Appointment Date”: 
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6) Default CPRS Note title list:   

When starting a new note, you can have the titles that you use the most appear on top of the list (as shown in 

screenshot below).

 

To do that in CPRS: TOOLS →Options→ Notes →Document Titles. 
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Search for the note title to be added and click “Add” 
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• Clinic note titles: 

o NEPHROLOGY  <NEPHROLOGY-CONSULTS OUTPATIENT>  

o NEPHROLOGY  <NEPHROLOGY-CLINIC> 

o NEPHROLOGY  <NEPHROLOGY-PATIENT LETTERS> 

o NEPHROLOGY  <NEPHROLOGY-TELEPHONE CONTACT> 

o NEPHROLOGY  <NEPHROLOGY E-CONSULT NOTE> 

o NEPHROLOGY  <NEPHROLOGY SECURE MESSAGING> 

o ADD  <ADD ON LAB NOTE> 

o BIOPSY  <NEPHROLOGY-PROVIDER KIDNEY BIOPSY REFERRAL NOTE> 

o BIOPSY  <NEPHROLOGY-KIDNEY BIOPSY INSTRUCTIONS PATIENT 

LETTER> 

o VVC/VOD-NEPHROLOGY   (used for video appointments) 

o STICKY  <STICKY NOTE>    (a note that does not need to and cannot be 

signed and cannot be seen by others). 

 

• Inpatient consult service not titles: 

o NEPHROLOGY  <NEPHROLOGY-CONSULTS INPATIENT>   

o NEPHROLOGY  <NEPHROLOGY-DAILY PROGRESS(MSCCN)> 

o NEPHROLOGY  <NEPHROLOGY-DIALYSIS-DISPOSITION INSTRUCTIONS> 

o NEPHROLOGY  <NEPHROLOGY-PROCEDURE (MSP)> 

o BIOPSY  <NEPHROLOGY-PROVIDER KIDNEY BIOPSY REFERRAL NOTE> 

(already added above) 

o BIOPSY  <NEPHROLOGY-KIDNEY BIOPSY INSTRUCTIONS PATIENT 

LETTER> (already added above) 

o LIFE-SUSTAINING TREATMENT 
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7) CPRS Note titles showing Nephrology notes in bold:   
View→Custom View, then setup as below. 

 
 
VERY IMPORTANT TO SAVE THE ABOVE AS THE DEFAULT VIEW 
Goto “View” → “Save as default View” 
 
Nephrology notes will be shown in bold: 
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8) CPRS notifications/alert setup:   See attached file (“VA CPRS ALERTS and Notification”) 

VA CPRS ALERTS 
and NOTIFICATION.docx

 
Review your current personal VA CPRS notification selection/setup and amend it, as follow: 

a. In CPRS, go to “Tools”,  then select “Options”, then go to “Notifications” tab. 
b. Go through the list of alert options and turn on what you like to be alerted on. I recommend turning on at least 

what I am showing in the screenshot below (“Imaging Patient Examined”, “Imaging Request Cancel/Held”, 
“Imaging Results, NonCritical “, “Lab Results”). This will ensure that you get alerted on all labs and imaging 
results you order. 

          

I encourage you to please review how your personal VA CPRS notification is set up and make sure you are aware of  the 
following: 

a) You need to please make sure you process these CPRS notifications on a regular basis and in a timely manner. 
b) Please do NOT clear CPRS alerts without reviewing them to ensure that you do not need miss ones that you 

need to act on.  
c) You need to inform patient of results of lab/imaging/etc., per VA rules (even if they are within normal)  
d) For fellows, you need to alert (or discuss with) your attending abnormal findings as needed. Note: THE ALERT 

GOES TO THE PERSON PLACING THE ORDER; THE ATTENDING DOES NOT RECEIVE THESE NOTIFICATIONS IF THE 
ORDER WAS PLACED BY YOU.  I am aware of at least one litigation case where a trainee received abnormal x-ray 
result on a patient but did not act on it or alert their attending, and patient ended up having delayed 
workup/care for lung cancer --- you do not want this to happen to you! 

           
So that you do not clutter your inbox with alerts that are not pertinent to your patients, please delete (or updated) any 
CPRS personal patient list that you have.  If you are keeping a CPRS Personal List, then you will get alerted on results for 
all patient listed on your list. 

a. For fellows, please remember to update or delete personal lists as you rotate off the inpatient consult 
service so that you do not have a lot of alerts that may not be pertinent to you the next time you come 
back on service. 
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9) Customized list of Nephrology diagnoses under the encounter: 
i. Try to start a new note and fill an encounter using your continuity clinic (e.g. ‘Dur-8A-Renal-

Alpha” and “Dur-8A-Renal-Alpha-Consult”)… makes sure that the list of diagnoses in the 
encounter are specific to Nephrology.. If not, let Dr. Kourany know. 

 
 

 
10) CPRS Templates: 

Personal CPRS 

Templates.docx
 

            The suggested templates are built into the note titles. 
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11) Patient Secure Messaging (MyHealthyVet) Preferences including listing Duke email for 
notifications:  

 

Log into Secure Messaging (you can go thru CPRS →Tools→Secure Messaging) 
Click on the word Preferences above the green SEARCH 

                      
You can do multiple things: 

• Create a signature block  

• Enter Surrogates if you will be on extended leave.  

• But this is probably the most important section: make your duke email the default one. 
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12) TMS: 
a) See attached documents “How to Login to TMS 2.0” and “Restoration of Network Access” 

How to Login to TMS 
2.0.pdf

   

Restoration of 
Network Access Instructions 11.16.2017- FINAL.docx

 
a. Go to: https://www.tms.va.gov/SecureAuth35/  , 

            or  
“Microsoft Edge” → “VA Shortcuts National” → “TMS 2.0 SSOi login 
 

b) Change the default email for TMS training alerts (e.g. to your Duke email): 

• Log into your TMS Account  

• Locate the My Info Box and click the cogwheel in the upper righthand corner 

                              

 

 

https://www.tms.va.gov/SecureAuth35/


version 2025-06-25  Page 12 of 15 
 

 
 

a) Trainees must complete one of the following trainings in TMS annually to maintain network access: 
ii. Staff can log in TMS from any internet capable computer or mobile device to complete training 

at www.tms.va.gov. 
iii. Mandatory Training for Trainees (MTT) – VA 3185966 or Mandatory Training for Trainees 

Refresher (MTTr )- VA 3192008 
iv. Make sure to complete the required TMS training before deadline!  If you fail to complete the 

required training, VA Education office will have your VA computer accounts disabled; accounts 
cannot be reactivated until the training is done. Please note that it can take 24-48 hours to 
restore access 

  

http://www.tms.va.gov/
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13) CPRS Booster: 

• The tool leverages macros combined with shortcuts in CPRS to allow you to use “hotkeys” to reduce 
typing and clicks.  Once you set it up, you can use specific shortcuts or function keys on your 
keyboard to input things into CPRS like names of colleagues, clinic names, add signers, and make 
addenda more quickly.   It allows you to prefill your signature, preferred additional signers (like Sara 
Krome, MSA, etc.)  and create dot phrases.  

• There is also the option for, with one click, open an appointment in your clinic and start a  CPRS 
your note 

• There is also the option of creating your own dot phrases that could be using within CPRS or any 
other applications (e.g. mail, word, etc.) 

• Below are the instructions and some screenshots for how I customized mine:  
i. View this demo on video: VIDEO: CPRS Booster. How to Install and Use 
ii. It can be found VA shortcuts “star” →DUR→DUR SHORTCUTS → CPRS BOOSTER  

 
iii. After CPRSBooster opens, you can enter CTRL+H and assign keys.  It may take some cognitive effort 

and practice at first, but hopefully will eventually become more of a habit, freeing up your brain for other 
tasks.   *If you use a laptop, make sure you watch the video until the end where it discusses common 
problems with laptops and function keys. 

a. Your Signature code. 

 
b. Dot Nurse:  FLUKER,TEPHANIE  (Nurse Coordinator for nephrology) 
c. Dot MSA:    Davis,Tabitha Nicole  (MSA supervisor) 
d. Providers:  

i. your primary clinic attending name (need to add the name as shown in CPRS). 
1. Sparks,Matthew 
2. Pun,Patrick H 
3. Spurney,Robert 
4. Sinclair,Matthew R 
5. Crowley,Steven 
6. Foster,Mary H 
7. Kourany,Wissam M 
8. Lucas,Anika 

ii. Krome,Sara D    (APP for 8A clinics) 
iii. Poonely,Libiya  (APP, transplant) 
iv. ABRAHAM,KANNIMARIAMMAL  (APP, vascular access) 

 

 

https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fweb.microsoftstream.com%2Fvideo%2Fc935ad80-37dc-4155-9126-3446c345ca32%3FchannelId%3D1527ec07-e93e-4321-996e-336cfb24fdbb&data=04%7C01%7C%7C2414b0c578b9479e498808d925cfe1f6%7Ce95f1b23abaf45ee821db7ab251ab3bf%7C0%7C0%7C637582397034935597%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=sWpVG4AtkNMOzHradVyq80jwQDk6szyuaDVa043SCMQ%3D&reserved=0
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14) VA Functional Pager Setup:  
a. See attachment ”(VA Nephrology Consult Functional Pager”) 

 
 

15) Essentris (ICU software):  
a. access to this software is already granted during general VA orientation and computer setup. If 

you cannot access it, then contact Karen Higgins (ADPAC). 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  


